Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 16, 2024 - 21:00 EST
Scheduled
Connections to the Pittsburgh Supercomputing Center (PSC) and the ScienceDMZ ― as well as Xfinity TV service in University residence halls ― will be briefly unavailable for up to five minutes during overnight network upgrades performed by Pitt IT and our vendor partner between 9 and 10 p.m. on Saturday, Nov. 16.
During the maintenance period, individuals may also experience slight delays in internet traffic for up to five minutes, resulting in slower loading times for external websites and streaming services.
This maintenance period was scheduled by Pitt IT in consultation with our partners in UPMC and PSC. The upgrade focuses on improving the security, performance, and reliability of the network that provides connectivity to the internet and resources outside of PittNet. Individuals do not need to take any action after the upgrade is completed.
Pitt IT has completed checks to ensure that systems are ready for the upgrade and will be actively engaged with the vendor throughout the maintenance period. In the unlikely event that an issue or problem arises, the vendor will revert to its original network configuration and Pitt IT will send an email notification as well as post an update to status.pitt.edu.
Please contact the Technology Help Desk at +1-412-624-HELP (4357) if you have any questions or experience issues related to this maintenance. This effort is being led by Lou Passarello, Pitt IT’s director of operations.
Posted Nov 11, 2024 - 16:43 EST
This scheduled maintenance affected: PittNet Wi-Fi and Wired Networks (PittNet Wired Network, PittNet Wi-Fi).