Vendor Issue Affecting Claude for Education

Incident Report for Pitt Digital Systems Status

Resolved

Anthropic has resolved the issue that affected Claude for Education earlier this morning and restored full service. Pitt Digital continues to closely monitor services to ensure continued reliability and stability.
Posted Mar 02, 2026 - 10:51 EST

Identified

The vendor continues working to resolve the issue and restore full service. Updates will continue to be posted to status.pitt.edu as more details become available.
Posted Mar 02, 2026 - 10:03 EST

Investigating

Pitt Digital is aware of a vendor issue that is affecting the ability of individuals to load Claude for Education and submit prompts. The vendor is working to resolve the issue, which affects customers beyond the University of Pittsburgh. Updates will be posted to status.pitt.edu as more details become available.
Posted Mar 02, 2026 - 08:54 EST
This incident affected: Generative AI Tools (Claude for Education).