Intermittent Network Issue Affecting PittNet Wi-Fi in Several Buildings
Incident Report for Pitt IT Systems Status
Resolved
The intermittent network issue that affected PittNet Wi-Fi service in several buildings on the Pittsburgh campus earlier this afternoon has been resolved. Full service has been restored.
Posted Oct 17, 2019 - 16:34 EDT
Investigating
An intermittent network issue is affecting PittNet Wi-Fi service in several buildings on the Pittsburgh campus. Residence Hall Wi-Fi (MyResNet) remains available. CSSD engineers are working to resolve the issue and restore service as quickly as possible. Updates will be posted as they become available.
Posted Oct 17, 2019 - 14:37 EDT
This incident affected: PittNet Wi-Fi and Wired Networks (PittNet Wi-Fi).