Partial Network Outage Impacting Hillman, Law, and Pymatuning
Incident Report for University of Pittsburgh
Resolved
Monitoring: Pitt Information Technology has completed emergency network maintenance and restored PittNet Wi-Fi and Wired service to all previously impacted locations. Pitt IT will continue to monitor.
Posted Feb 16, 2020 - 17:38 EST
Identified
Pitt Information Technology has scheduled emergency network maintenance this afternoon to resolve an isolated service disruption to PittNet Wi-Fi and Wired networks. Network service will be unavailable for up to one hour during the maintenance period in the following additional locations:

• Hillman Library
• Mechanicsburg
• Medical Arts Building
• North Bellefield
• Posvar Hall
• Parkvale Building
• Pymatuning Laboratory of Ecology
• School of Law
• Webster Hall

In addition, Comcast TV service will be unavailable on the Pittsburgh campus, except in residence halls and apartments with MyResNet service.
Posted Feb 16, 2020 - 14:55 EST
Investigating
Pitt Information Technology is investigating and working to resolve an isolated service disruption to PittNet Wi-Fi and Wired networks affecting Hillman Library, the School of Law, and the Pymatuning Laboratory of Ecology. Updates will be posted as they become available.

Please contact the 24/7 IT Help Desk at 412 624-HELP (4357) if you have any questions about this announcement.
Posted Feb 16, 2020 - 12:55 EST
This incident affected: PittNet Wi-Fi and Wired Networks (PittNet Wired Network, PittNet Wi-Fi, PittNet Guest Wi-Fi, WIRELESS-PITTNET-FAST, Eduroam).