Issue Affecting Lecture Capture (Panopto)

Incident Report for Pitt Digital Systems Status

Update

Pitt Digital continues working with the vendor to resolve the issue and restore full service.
Posted Sep 20, 2026 - 22:48 EDT

Update

Pitt Digital continues working with the vendor to resolve the issue and restore full service. Updates will be posted to status.pitt.edu as more information becomes available.
Posted Sep 20, 2026 - 18:47 EDT

Investigating

Pitt Digital is aware of an issue that is affecting access to Lecture Capture (Panopto) for some users at Pitt.

Pitt Digital is working with the vendor to resolve the issue and restore full service. Updates will be posted to status.pitt.edu as more information becomes available.
Posted Sep 20, 2026 - 16:53 EDT
This incident affects: Academic Technologies (Pitt Video (Panopto)).