RESOLVED: Service Provider Issue Affecting Zoom Video Conferencing

Incident Report for Pitt IT Systems Status

Resolved

Zoom has resolved their systemwide issue that affected the ability of customers across the U.S. to join and schedule Zoom meetings earlier today. Pitt Information Technology has been monitoring Zoom and can confirm that all services are now functioning normally.

The service was temporarily unavailable because two of Zoom's third-party providers mistakenly blocked the zoom.us website. Zoom and its partners have since resolved the problem.

Pitt IT is committed to providing the best possible support to the University community. Please call the Technology Help Desk at +1-412-624-HELP (4357) if you encounter any issues using Zoom or other services provided by Pitt IT.
Posted Apr 16, 2025 - 22:30 EDT

Monitoring

Zoom reports that it has resolved the systemwide issue and restored full service to all affected customers, including those at the University of Pittsburgh. Pitt IT is closely monitoring all affected Zoom services and will post additional updates to status.pitt.edu as needed.

If you continue to experience issues accessing Zoom services, please report the problem to the Technology Help Desk at +1-412-624-HELP.
Posted Apr 16, 2025 - 17:18 EDT

Update

Zoom continues working to resolve the issue affecting multiple Zoom services.

Please note that Lecture Capture (Panopto) is experiencing issues importing recordings from Zoom because of the systemwide Zoom issue. While Zoom is down, users may experience delays in importing videos. Other Lecture Capture (Panopto) functionality remains available.
Posted Apr 16, 2025 - 16:51 EDT

Investigating

Pitt Information Technology is aware of a service provider issue that is affecting access to Zoom. This issue, which impacts customers beyond the University of Pittsburgh, affects the ability to join and schedule meetings. As a workaround, individuals can use Microsoft Teams for their meeting and video conferencing needs.

The service provider is aware of the issue and working to restore full service as quickly as possible. Updates will be posted to status.pitt.edu as more information becomes available.

Please contact the Technology Help Desk at +1-412-624-HELP if you have any questions regarding this announcement.
Posted Apr 16, 2025 - 15:36 EDT
This incident affected: Zoom (Zoom Web Portal, Zoom Zoom Video Webinars, Zoom Zoom Meetings, Zoom Cloud Recording, Zoom Zoom Chat, Zoom Zoom Rooms, Zoom Chatbot).