Issue Briefly Affected Access to Salesforce Marketing Cloud
Incident Report for Pitt IT Systems Status
Resolved
Our monitoring confirms that the issue that affected Salesforce Marketing Cloud yesterday has been fully resolved.
Posted Mar 22, 2023 - 09:53 EDT
Monitoring
Pitt Information Technology is aware that an intermittent issue briefly affected access to ERM Recruiting (Salesforce Marketing Cloud) for some University users this afternoon.

Salesforce reports that it is taking steps to resolve the issue. Pitt Information Technology is monitoring the service and will update status.pitt.edu as more information becomes available.

Please contact the 24/7 IT Help Desk at +1-412-624-HELP (4357) if you have any questions regarding this announcement.
Posted Mar 21, 2023 - 17:22 EDT
This incident affected: Enterprise Relationship Management (Salesforce) (ERM Recruiting (Salesforce Marketing Cloud)).