Power Issue Affecting PittNet Wi-Fi and Wired Networks in Family Medicine and Loeffler Buildings
Incident Report for University of Pittsburgh
Resolved
Power has been restored and network service is available.
Posted Jan 30, 2020 - 19:02 EST
Identified
The UPS battery backup in Loeffler Building has expired, and network service is currently unavailable. Network service remains unavailable in the Family Medicine Building.

Duquesne Light continues to work to restore power as quickly as possible.
Posted Jan 30, 2020 - 16:40 EST
Investigating
Duquesne Light is experiencing a power outage that is affecting PittNet Wi-Fi and Wired Networks in the Family Medicine Building and the Loeffler Building. Network service is currently unavailable in the Family Medicine Building, and the Loeffler Building is currently operating on UPS battery power.

Duquesne Light is aware of the issue and working to restore power as quickly as possible. Updates will be posted as they become available.

Please contact the 24/7 IT Help Desk at 412 624-HELP (4357) if you have any questions about this announcement.
Posted Jan 30, 2020 - 14:42 EST
This incident affected: PittNet Wi-Fi and Wired Networks (PittNet Wired Network, PittNet Wi-Fi, PittNet Guest Wi-Fi, PittNet Gaming Network, PittNet VPN (Pulse Secure), WIRELESS-PITTNET-FAST, Eduroam).