Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 16, 2023 - 23:00 EDT
Scheduled
As previously announced, wired and Wi-Fi networks will be unavailable during overnight maintenance over the coming weekends at select buildings on the Pittsburgh campus. Impacted networks include PittNet, Eduroam, Pitt Guest Wi-Fi, and Residence Hall Wi-Fi (MyResNet). This work is necessary to upgrade hardware for increased network stability, reliability, and capacity.
Network access will be intermittently impacted for up to 45 minutes during the following dates and times at these locations:
- Saturday, Sept. 16 at 11 p.m., until Sunday, Sept. 17 at 7 a.m.: Hillman Library, Mervis Hall, and Sennott Square
Pitt IT will provide weekly updates on scheduled network maintenance that is expected to continue over the next several months.
Please share this information with others in your department as appropriate and contact the 24/7 IT Help Desk at +1-412-624-HELP (4357) if you have any questions about this announcement.
Posted Sep 12, 2023 - 14:47 EDT
This scheduled maintenance affected: Wired and Wi-Fi Networks (MyResNet (Apogee Residential Wi-Fi), PittNet Wired Network, Eduroam, PittNet Wi-Fi, Pitt Guest Wi-Fi) and Network, Hosting, and Storage (PittNet VPN (GlobalProtect)).