Resolved: Intermittent Wi-Fi Connectivity Issues
Incident Report for University of Pittsburgh
Resolved
Pitt Information Technology has worked with the vendor to mitigate intermittent Wi-Fi connectivity issues. Full PittNet Wi-Fi service has been restored.
Posted Mar 06, 2020 - 16:51 EST
Update
Network Engineering is working with vendor to resolve ongoing intermittent Wi-Fi connectivity issues. Pitt IT asks users to contact the 24/7 IT Help Desk to report any issues.
Posted Mar 02, 2020 - 14:52 EST
Update
Pitt IT’s monitoring of PittNet Wi-Fi during the past two days shows the service has remained stable with no new issues reported. As we continue to monitor and investigate, we ask users to contact the 24/7 IT Help Desk to report any issues with PittNet Wi-Fi.
Posted Feb 28, 2020 - 17:27 EST
Update
Some users continue to experience an intermittent network issue affecting PittNet Wi-Fi service on the Pittsburgh campus. Pitt IT engineers are investigating the cause of the issue and working to resolve it.
Posted Feb 26, 2020 - 16:48 EST
Monitoring
Users are no longer experiencing the intermittent network issue that affected PittNet Wi-Fi service on the Pittsburgh campus. Pitt IT engineers continue to monitor the service.
Posted Feb 25, 2020 - 08:18 EST
Investigating
An intermittent network issue is affecting PittNet Wi-Fi service on the Pittsburgh campus. Residence Hall Wi-Fi (MyResNet) remains available. Pitt IT engineers are working to resolve the issue and restore service as quickly as possible. Updates will be posted as they become available.

Please contact the 24/7 IT Help Desk at 412 624-HELP (4357) if you have any questions about this announcement.
Posted Feb 24, 2020 - 20:20 EST
This incident affected: PittNet Wi-Fi and Wired Networks (PittNet Wi-Fi, PittNet Guest Wi-Fi, WIRELESS-PITTNET-FAST, Eduroam).