Intermittent Microsoft Issue Affecting Access to Microsoft Teams
Incident Report for University of Pittsburgh
Resolved
Microsoft has resolved the intermittent issue that affected Teams and restored full service.
Posted Feb 03, 2020 - 14:04 EST
Investigating
Microsoft is experiencing an intermittent issue with its Office 365 service that is affecting access to Teams for some users.

Microsoft is aware of the issue and working to restore full service as quickly as possible. Updates will be posted as they become available.

Please contact the 24/7 IT Help Desk at 412 624-HELP (4357) if you have any questions about this announcement.
Posted Feb 03, 2020 - 10:31 EST
This incident affected: Microsoft Office 365 (Teams).