Intermittent Vendor Issue Affecting Access to Some GlobalProtect Resources

Incident Report for Pitt Digital Systems Status

Resolved

Monitoring confirms the issue has been fully resolved.
Posted Aug 05, 2025 - 11:29 EDT

Monitoring

Pitt Digital has worked with the vendor to mitigate the issue and restore full service. We are closely monitoring service to ensure continued reliability and stability. If you continue to experience issues, please report them to the Technology Help Desk at +1-412-624-HELP (4357).
Posted Aug 01, 2025 - 12:36 EDT

Investigating

Pitt Digital is aware of individuals having intermittent connectivity access issues to University resources through GlobalProtect, including University Data Center resources.

We are working with the vendor to determine the cause and resolution. Updates will be posted to status.pitt.edu as more information becomes available
Posted Aug 01, 2025 - 11:55 EDT

Update

The temporary fix remains in place. Pitt IT continues to closely monitor service while awaiting a permanent resolution patch from the vendor. Additional updates will be posted to status.pitt.edu.
Posted Jul 24, 2025 - 09:35 EDT

Monitoring

Pitt IT has worked with the vendor to implement a temporary fix to mitigate the issue and restore service.

If you continue to experience GlobalProtect issues, please open the GlobalProtect client, select Refresh Connection from the GlobalProtect menu, and log back in with your Pitt credentials.

If this additional step still does not resolve the issue, please contact the Technology Help Desk at +1-412-624-HELP (4357) for assistance.
Posted Jul 21, 2025 - 16:53 EDT

Investigating

Pitt Information Technology is aware of an intermittent vendor issue that is affecting the ability of some individuals to access University resources through GlobalProtect, including some departmental file shares.

Pitt IT is working with our vendor to resolve the issue and restore full service as quickly as possible. Updates will be posted to status.pitt.edu as more information becomes available.
Posted Jul 21, 2025 - 14:13 EDT
This incident affected: Network, Hosting, and Storage (PittNet VPN (GlobalProtect)).