Issue Affecting MyResNet Service on Lothrop Hall 13th and 14th Floors
Incident Report for Pitt IT Systems Status
Resolved
The issue that affected MyResNet service in Lothrop Hall earlier today has been resolved and full service has been restored.
Posted Sep 15, 2021 - 15:56 EDT
Update
MyResNet service should now be restored to the 14th floor of Lothrop Hall. Efforts to restore service on the 13th floor are still in progress. Network equipment will be replaced after cleanup has been completed.
Posted Sep 15, 2021 - 10:53 EDT
Investigating
A water leak is affecting Residence Hall Wi-Fi (MyResNet) service on the 13th and 14th floors in Lothrop Hall.

Apogee is aware of the issue and working with Facilities to restore full service as quickly as possible. Updates will be posted to status.pitt.edu as they become available.

Please contact the 24/7 IT Help Desk at 412 624-HELP (4357) if you have any questions about this announcement.
Posted Sep 15, 2021 - 10:13 EDT
This incident affected: Residence Hall Wi-Fi (MyResNet).