RESOLVED: Issue Affecting Access to Microsoft 365 Apps on New Devices

Incident Report for Pitt IT Systems Status

Resolved

Monitoring confirms the issue has been fully resolved.
Posted May 20, 2025 - 15:16 EDT

Update

Pitt IT and Microsoft have resolved the remaining issue affecting automatic desktop/laptop builds through our EDM service and endpoint standardization program. All services have been restored.

We continue to monitor services closely and will post any additional updates to status.pitt.edu as needed.
Posted May 20, 2025 - 13:51 EDT

Update

Pitt IT continues working with Microsoft to resolve one outstanding issue affecting automatic desktop/laptop builds through our EDM service and endpoint standardization program. All other issues have been resolved. Additional updates will be posted to status.pitt.edu.
Posted May 20, 2025 - 11:27 EDT

Update

Pitt IT and Microsoft have resolved the issue that prevented some users from logging in to Microsoft 365 apps on a new device for the first time and prevented existing users from logging out and logging back in on their desktop or mobile devices.

Pitt IT and Microsoft continue working to resolve one remaining issue that is preventing automatic desktop/laptop builds through our EDM service and endpoint standardization program. Additional updates will be posted to status.pitt.edu as we work through this final issue.
Posted May 20, 2025 - 07:25 EDT

Update

Pitt IT remains engaged with Microsoft and continues working to resolve the issue and restore full service.
Posted May 20, 2025 - 06:28 EDT

Update

The measures recommended by Microsoft to resolve the issue were not successful. Pitt IT continues working with Microsoft to troubleshoot the issue and restore full service. Additional updates will be posted to status.pitt.edu as more details become available.
Posted May 19, 2025 - 23:34 EDT

Identified

Pitt IT and Microsoft have identified measures that we expect to resolve the issue affecting a small number of Microsoft 365 users. Although no service disruptions are expected when we implement these measures, Pitt IT will make the changes during our standard downtime window tonight at 9 p.m. out of an abundance of caution. We will update status.pitt.edu tonight after we have confirmed that service has been fully restored.
Posted May 19, 2025 - 15:40 EDT

Update

Pitt IT remains actively engaged with Microsoft to resolve the issue and restore full service. Additional updates will be posted to status.pitt.edu.
Posted May 19, 2025 - 14:31 EDT

Update

Pitt IT continues working with Microsoft to resolve the issue and restore full service. Additional updates will be posted to status.pitt.edu.
Posted May 19, 2025 - 13:16 EDT

Investigating

A residual issue stemming from yesterday’s Microsoft 365 incident is affecting access to Microsoft 365 apps for a limited number of Pitt individuals.

Individuals affected by the issue are unable to log in to Microsoft 365 apps from a new device for the first time. Existing Microsoft 365 users could also be affected if they log out of a Microsoft 365 app installed locally on a desktop or mobile device and then attempt to log back in. This also affects new devices being set up through Pitt IT’s endpoint device standardization program.

As a workaround, individuals affected by the issue can access Microsoft 365 apps through the web at portal.office.com. Microsoft web apps are not affected by the issue.

Pitt Information Technology is working closely with Microsoft to resolve the issue and restore full service. Updates will be posted to status.pitt.edu as more details become available.
Posted May 19, 2025 - 12:20 EDT
This incident affected: Printing, Desktop and Mobile Computing, and Software (Enterprise Device Management), Email and Calendar (Microsoft Outlook), Microsoft Teams, and Communication and Collaboration (Microsoft 365, Microsoft OneDrive, Microsoft SharePoint).