Phone Service Interruption Affecting Petersen Events Center
Incident Report for University of Pittsburgh
Resolved
The issue that affected digital and analog phones at the Petersen Events Center yesterday has been resolved and phone services have been restored.
Posted Mar 06, 2020 - 16:00 EST
Identified
Digital and analog phones at the Petersen Events Center are currently without service because of an inadvertently cut copper cable this afternoon. VoIP calls are not affected—including those from phones using Skype for Business—and continue to operate normally.

Pitt Information Technology is aware of the issue and working with the contractor to restore service as quickly as possible. Updates will be posted as they become available.

Please contact the 24/7 IT Help Desk at 412-624-HELP (4357) if you have any questions regarding this announcement.
Posted Mar 05, 2020 - 13:32 EST
This incident affected: Voice Services / Telecommunications (Telecommunications (Avaya)).