Power Failure Affecting Network Access in Some Locations
Incident Report for Pitt IT Systems Status
Resolved
Monitoring confirms that the issue has been fully resolved.
Posted Apr 17, 2024 - 09:58 EDT
Monitoring
Pitt IT has taken steps to restore network access in affected locations. Full service has been restored.
Posted Apr 16, 2024 - 12:29 EDT
Identified
Pitt Information Technology is aware of a power failure that is affecting PittNet Wired and PittNet Wi-Fi access in some areas of Crawford Hall, Clapp Hall, Langley Hall, and the Life Science Annex.

The service provider is aware and working to restore power. Network access will be restored as soon as possible after power is available. We will post updates to status.pitt.edu as they become available.

Please contact the Technology Help Desk at +1-412-624-HELP (4357) if you have any questions about this announcement.
Posted Apr 16, 2024 - 11:36 EDT
This incident affected: PittNet Wi-Fi and Wired Networks (PittNet Wired Network, PittNet Wi-Fi, Eduroam).