Microsoft Issue Affecting Some Physical Teams Desk Phones

Incident Report for Pitt IT Systems Status

Resolved

Monitoring confirms the issue has been resolved.
Posted Jun 04, 2025 - 23:06 EDT

Monitoring

Microsoft reports it has resolved the issue that affected some Teams desk phones and restored full service. Pitt IT continues to monitor the service closely. If you continue to experience problems with your Teams desk phone, please report it to the Technology Help Desk at +1-412-624-HELP (4357).
Posted Jun 04, 2025 - 17:43 EDT

Update

Microsoft continues working to resolve the issue and restore full service. They expect to provide an update by 4 p.m.
Posted Jun 04, 2025 - 15:00 EDT

Update

Microsoft continues working to resolve the issue and restore full service. They expect to have another update to share around 2 p.m.
Posted Jun 04, 2025 - 13:26 EDT

Identified

Pitt Information Technology is aware of a Microsoft issue that is affecting the ability of a limited number of physical Teams desk phones to make or receive calls. Affected individuals may see a “line unregistered” error on their desk phone’s display.

As a workaround, Teams desk phone users can use the Teams app on their computer or mobile device to place and receive calls.

Pitt IT is working with Microsoft to resolve the issue, which affects customers beyond the University of Pittsburgh. Microsoft is already taking action to restore the service and expects full service restoration by 1 p.m. today.
Posted Jun 04, 2025 - 12:28 EDT
This incident affected: Microsoft Teams and Communication and Collaboration (Voice and Data Services (Telephony)).