Issue Affecting Access to Cognos
Incident Report for Pitt IT Systems Status
Resolved
Pitt IT's monitoring indicates that the upgrade performed on June 24 fully resolved the issue that was impacting Cognos service. Normal service has been restored and Cognos support has returned to 24-hour availability.
Posted Jul 06, 2022 - 08:30 EDT
Update
Cognos will be unavailable during extended maintenance from 5 p.m. on Friday, June 24, until 8 a.m. on Monday, June 27. This maintenance is necessary to upgrade the system and resolve the issue documented below. After the upgrade is complete and monitoring confirms that the issue has been resolved, this alert will be updated and Cognos support will return to 24-hour availability.
Posted Jun 22, 2022 - 16:18 EDT
Update
Pitt Information Technology has scheduled emergency maintenance beginning at 9 p.m. on Saturday, March 26, to address the recurring issue affecting Cognos. Access to Cognos will be unavailable for up to two hours while maintenance is in progress.
Posted Mar 25, 2022 - 16:15 EDT
Update
Pitt IT’s monitoring continues to identify intermittent interruptions affecting Cognos service. We remain engaged with the service provider to identify and address the root cause of the issue.
Posted Mar 16, 2022 - 08:49 EDT
Monitoring
Cognos service is currently available again. However, Pitt IT continues to monitor and actively work with the service provider to identify, troubleshoot, and confirm that the issue is fully resolved.
Posted Mar 02, 2022 - 22:27 EST
Investigating
Pitt Information Technology is aware of an issue affecting access to Cognos. Pitt IT is working with the service provider to restore full service as quickly as possible. Access to Tableau is not currently affected. Updates will be posted to status.pitt.edu as more information becomes available.

Please contact the 24/7 IT Help Desk at 412-624-HELP if you have any questions regarding this announcement.
Posted Mar 02, 2022 - 06:40 EST
This incident affected: Cognos.