Access to Canvas remains available. Pitt Digital continues to closely monitor the service and will post any additional updates to status.pitt.edu as needed.
Posted May 13, 2026 - 10:47 EDT
Update
Instructure has informed us that it has reached an agreement with the unauthorized actor involved in this incident. According to Instructure, that agreement includes the following points:
• Data involved in the incident was returned to Instructure with assurances that it will not be further shared on the dark web or elsewhere • Instructure received digital confirmation of data destruction (shred logs) • No customers will be extorted as a result of this incident, publicly or otherwise
Instructure made this decision independently. We are sharing it because it directly concerns data from our community. We will share any updates as the scope of impact to Pitt community members becomes clearer.
While there is never complete certainty when dealing with criminal actors, this is a meaningful step. We will continue to actively monitor for any indications that data associated with the Pitt community has been released, and we will keep you informed.
Ongoing security reminders
We encourage you to keep the following security practices in mind:
• Be alert for phishing scams, especially about grades, course enrollments, or Canvas itself • Do not click on unexpected links or attachments • Keep in mind that no one from the University will ever ask for your password • Only approve Duo multifactor authentication requests that you initiated • Report suspicious messages to the Technology Help Desk at +1-412-624-HELP (4357)
Support resources for students, faculty, and staff
We recognize this situation may have caused concern. The following resources remain available to members of the Pitt community.
• Student Affairs' Care and Resource Support team is available to provide support and consultation for students in a variety of areas. • The University Counseling Center is available to students 24/7 by calling 412-648-7930, or in person during drop-in hours from 9 a.m. to 4 p.m., Monday through Friday. • Faculty and staff can contact Life Solutions, the University's Faculty and Staff Assistance Program, for personalized care services and 24-hour support at no cost. To speak with a specialist, call 1-866-647-3432.
Thank you for your patience throughout this situation. We will continue to share updates as they become available.
Posted May 12, 2026 - 18:34 EDT
Monitoring
Pitt Digital has determined that access can be restored. Canvas is now available for use by students, faculty, and staff. Additional details will continue to be posted to status.pitt.edu as more information becomes available.
Posted May 08, 2026 - 15:30 EDT
Update
Instructure, the company that provides Canvas to Pitt and thousands of other institutions, took Canvas offline for all customers in response to a security incident affecting their platform. Instructure has shared details about the incident at https://www.instructure.com/incident_update.
Although Instructure is reporting that Canvas service has been restored, Pitt has chosen to keep Canvas temporarily unavailable out of an abundance of caution while we complete our own assessment of the situation.
Pitt Digital will continue to post updates about Canvas availability to status.pitt.edu.
Posted May 08, 2026 - 11:11 EDT
Update
Canvas remains unavailable. The vendor is continuing to investigate and work toward a resolution. Updates will be posted to status.pitt.edu as more details becomes available.
Posted May 07, 2026 - 20:54 EDT
Investigating
Instructure, the vendor for Canvas — the University of Pittsburgh's enterprise Learning Management System — is experiencing an issue that is affecting access to Canvas.
The vendor is working to resolve the issue and restore full service as quickly as possible. Updates will be posted to status.pitt.edu as more details become available.
Posted May 07, 2026 - 18:00 EDT
This incident affected: Canvas (Learning Management System).