Intermittent Microsoft Issue Affecting Access to Virtual Computing Lab and Virtual Desktops for Remote Work
Incident Report for Pitt IT Systems Status
Resolved
Microsoft has resolved the issue and restored full service.
Posted Jun 08, 2021 - 09:19 EDT
Investigating
Pitt IT is aware of intermittent connectivity issues to Microsoft Azure that are affecting access to the Virtual Computing Lab, Virtual Desktops for Remote Work, and other Windows Virtual Desktop (WVD) instances.

The error only occurs during the initial connection attempt from Chrome and Edge web browsers. Users who receive an error should be able to access the service by attempting to connect again. If subsequent connection attempts fail, users can download the unmanaged Windows Virtual Desktop client for Windows from Microsoft’s website. Microsoft is aware of the issue and working to restore service as quickly as possible. Updates will be posted to status.pitt.edu.

Please contact the 24/7 IT Help Desk at 412-624-HELP (4357) if you have any questions regarding this announcement.
Posted Jun 04, 2021 - 16:21 EDT
This incident affected: Microsoft Azure (Virtual Computing Lab, Virtual Desktops for Remote Work).