RESOLVED: Issue Briefly Affected PittNet Wi-Fi Service for GlobalProtect Users

Incident Report for Pitt Digital Systems Status

Resolved

Pitt Digital has taken steps to resolve an issue that briefly affected PittNet Wi-Fi service for users of PittNet VPN (GlobalProtect) for approximately ten minutes earlier this afternoon. Full service has been restored.

We continue to closely monitor affected services and will post any additional updates to status.pitt.edu. If you encounter issues with PittNet Wi-Fi or PittNet VPN, please report them to the Technology Help Desk at +1-412-624-HELP (4357).
Posted Mar 12, 2026 - 14:41 EDT
This incident affected: Wired and Wi-Fi Networks (PittNet Wi-Fi) and Network, Hosting, and Storage (PittNet VPN (GlobalProtect)).