Service Provider Issue Affecting MyResNet Wi-Fi on 11th Floor of Lothrop Hall
Incident Report for University of Pittsburgh
Resolved
Apogee has resolved the issue that affected MyResNet Wi-Fi access for students on the 11th floor of Lothrop Hall. Full service has been restored.
Posted Jan 26, 2020 - 21:01 EST
Investigating
Apogee is experiencing an issue that is affecting MyResNet Wi-Fi access for students on the 11th floor of Lothrop Hall. Apogee is aware of the issue and working to restore service as quickly as possible. Updates will be posted as they become available.

Please contact the 24/7 IT Help Desk at 412 624-HELP (4357) if you have any questions about this announcement.
Posted Jan 26, 2020 - 17:21 EST
This incident affected: Residence Hall Wi-Fi (MyResNet).