Service Provider Issue Affecting MyResNet in Darragh Street Apartments
Incident Report for Pitt IT Systems Status
Resolved
Apogee has resolved the issue that affected Residence Hall Wi-Fi (MyResNet) service on the second floor of Darragh Street Apartments earlier today. Full service has been restored.
Posted Oct 22, 2020 - 14:43 EDT
Identified
Apogee is experiencing an issue that is affecting Residence Hall Wi-Fi (MyResNet) service on the second floor of Darragh Street Apartments.

Apogee is aware of the issue and working to restore full service as quickly as possible. Updates will be posted as they become available.

Please contact the 24/7 IT Help Desk at 412 624-HELP (4357) if you have any questions about this announcement.
Posted Oct 22, 2020 - 09:38 EDT
This incident affected: Residence Hall Wi-Fi (MyResNet).