Service Provider Issue Affecting MyResNet Wi-Fi for Some Students in Oakwood Apartments
Incident Report for Pitt IT Systems Status
Resolved
Apogee has resolved the issue that affected MyResNet Wi-Fi access for some students in Oakwood Apartments earlier this afternoon. Full service has been restored.
Posted Oct 11, 2019 - 21:37 EDT
Investigating
Apogee is experiencing an issue that is affecting MyResNet Wi-Fi access for some students in Oakwood Apartments. Apogee is aware of the issue and working to restore service as quickly as possible. Updates will be posted as they become available.
Posted Oct 11, 2019 - 15:03 EDT
This incident affected: Residence Hall Wi-Fi (MyResNet).