Vendor Issue Affecting Claude for Education

Incident Report for Pitt Digital Systems Status

Resolved

Monitoring confirms the issue has been fully resolved.
Posted Mar 25, 2026 - 16:42 EDT

Monitoring

The vendor has taken steps to mitigate the issue and restore service. Pitt Digital continues to closely monitor Claude for Education service at Pitt to ensure continued reliability and stability. Additional updates will be posted to status.pitt.edu as needed.
Posted Mar 25, 2026 - 11:13 EDT

Investigating

Pitt Digital is aware of a vendor issue that is affecting functionality in Claude for Education. Although some chat prompts are successful, others result in an error message that is displayed in the top-right corner of the interface. The vendor is working to resolve the issue, which affects customers beyond the University of Pittsburgh. Updates will be posted to status.pitt.edu as more details become available.
Posted Mar 25, 2026 - 10:26 EDT
This incident affected: Generative AI Tools (Claude for Education).