Power Issues Cause of Network Service Disruption at Bradford Campus
Incident Report for Pitt IT Systems Status
Resolved
The commercial power issues that disrupted PittNet connectivity at the Bradford campus yesterday have been resolved. Full network connectivity has been restored.
Posted Oct 22, 2020 - 08:17 EDT
Identified
Commercial power issues are disrupting PittNet connectivity at the Bradford campus. The service provider is aware of the issue and working to restore power as quickly as possible. Updates will be posted to status.pitt.edu as they become available.

Please contact the 24/7 IT Help Desk at 412-624-HELP (4357) if you have any questions about this announcement.
Posted Oct 21, 2020 - 19:03 EDT
This incident affected: PittNet Wi-Fi and Wired Networks (PittNet Wired Network, PittNet Wi-Fi, Pitt Guest Wi-Fi).