Issue Affecting Online Survey System (Qualtrics) SMS Distribution
Incident Report for Pitt IT Systems Status
Resolved
Pitt IT continues to work with Qualtrics on a long-term solution to the issue affecting SMS distribution of surveys. Additional updates will be posted as information becomes available. All other Qualtrics features remain available.
Posted Jan 30, 2023 - 10:50 EST
Identified
Pitt IT is aware of an issue affecting SMS distribution of surveys created in the Online Survey System (Qualtrics). This issue does not affect the distribution of surveys via email. We are engaged with the service provider and working to restore full functionality as quickly as possible.

Additional updates will be posted to status.pitt.edu. Please contact the 24/7 IT Help Desk at +1 412 624-HELP (4357) if you have any questions about this announcement
Posted Nov 03, 2022 - 16:24 EDT
This incident affected: Online Survey System (Qualtrics).