Issue Affecting Bradford Campus Phone Service
Incident Report for Pitt IT Systems Status
Resolved
Lumen has fully resolved the issue that affected the the ability of individuals at the Bradford campus to receive calls from outside the University’s phone system. Full service has been restored.
Posted Oct 19, 2020 - 08:43 EDT
Monitoring
Lumen has repaired the circuit and restored the ability of individuals at the Bradford campus to receive calls from outside the University’s phone system. Forwarding of numbers to the alternative circuit will be removed in coordination with local administrators. Pitt IT is continuing to monitor service.
Posted Oct 15, 2020 - 15:35 EDT
Identified
The University of Pittsburgh at Bradford is still experiencing an issue that is affecting the ability of individuals to receive calls from outside the University’s phone system. The main number has been rerouted to accept inbound calling. Outbound calls are unaffected by the issue. Lumen, the telephone service provider at the Bradford campus, remains engaged and is working to repair a fiber cut.
Posted Oct 13, 2020 - 09:03 EDT
Investigating
Lumen, the telephone service provider at the Bradford campus, is experiencing an issue that is affecting the ability of individuals at the Bradford campus to receive calls from outside the University’s phone system.

Lumen is aware of the issue and working to restore full service as quickly as possible. Updates will be posted to status.pitt.edu as they become available.

Please contact the 24/7 IT Help Desk at 412-624-HELP (4357) if you have any questions regarding this announcement.
Posted Oct 12, 2020 - 10:46 EDT
This incident affected: Voice Services / Telecommunications (Telecommunications (Avaya)).