Service Provider Issue Affecting Access to CourseWeb (Blackboard Learn)
Incident Report for Pitt IT Systems Status
Resolved
Blackboard has resolved the issue affecting access to CourseWeb (Blackboard Learn). Full service has been restored.
Posted Oct 08, 2019 - 13:55 EDT
Monitoring
Access to CourseWeb (Blackboard Learn) has been restored and the service is stable. We are continuing to monitor the service.
Posted Oct 07, 2019 - 21:22 EDT
Investigating
Blackboard is experiencing an issue with its service that is affecting access to CourseWeb (Blackboard Learn). Blackboard is aware of the issue and working to restore full service as quickly as possible. Updates will be posted as they become available.
Posted Oct 07, 2019 - 18:39 EDT