Network Issue Causing Intermittent Service Interruptions
Incident Report for Pitt IT Systems Status
Resolved
Services at the University's data center have remained stable. The issue has been fully resolved.
Posted Jan 19, 2021 - 08:40 EST
Monitoring
Pitt IT has resolved the issue that affected network services earlier this morning. Full service has been restored. Pitt IT is continuing to monitor the affected services and is working on a root cause analysis.

Please contact the 24/7 IT Help Desk at 412-624-HELP (4357) if you have any questions regarding this announcement.
Posted Jan 18, 2021 - 07:03 EST
Investigating
A network issue has resulted in intermittent loss of services at the University’s data center.

Pitt IT network engineers and service providers are working to resolve the issue and restore service as quickly as possible. Users will experience intermittent authentication and access to pitt.edu sites until the issue is resolved.

Updates will post additional updates to status.pitt.edu as they become available.
Please contact the 24/7 IT Help Desk at 412-624-HELP (4357) if you have any questions regarding this announcement.
Posted Jan 18, 2021 - 06:45 EST
This incident affected: My Pitt website (my.pitt.edu), PittNet Wi-Fi and Wired Networks (PittNet Wired Network, PittNet Wi-Fi), Pitt Passport (Single Sign-On), and Enterprise Web Infrastructure (EWI).