Zoom Reports Some Users Experiencing Issues Starting and Joining Meetings
Incident Report for Pitt IT Systems Status
Resolved
Pitt IT has not received any reports of Zoom issues affecting University of Pittsburgh users. We consider the service to be fully operational and will post a new alert to status.pitt.edu if Pitt users are impacted.
Posted Jun 09, 2021 - 14:18 EDT
Investigating
Zoom has received reports of some users being unable to start and join Zoom Meetings and Webinars. We are not aware of any issues affecting University of Pittsburgh Zoom users at this time. We will continue to monitor the service and post updates to status.pitt.edu accordingly.
Posted Jun 09, 2021 - 12:18 EDT
This incident affected: Zoom Video Conferencing (Zoom Web Portal, Zoom Zoom Video Webinars, Zoom Zoom Meetings).