Issue Affecting Network Connectivity at the University Data Center
Incident Report for Pitt IT Systems Status
Resolved
Monitoring confirms that the issue has been fully resolved. We are continuing to work on a root cause analysis.
Posted Apr 01, 2021 - 08:39 EDT
Monitoring
Pitt Information Technology is working to identify the issue that affected network connectivity at the University Data Center. Our monitoring indicates services are stable. We continue to monitor all services closely and will post additional updates to status.pitt.edu, as needed.
Posted Mar 31, 2021 - 05:26 EDT
Investigating
Pitt Information Technology is aware of an issue affecting network connectivity at the University Data Center.

Pitt IT is working to resolve the problem and restore full service as quickly as possible. Updates will be posted to status.pitt.edu as they become available.

Please contact the 24/7 IT Help Desk at 412 624-HELP (4357) if you have any questions about this announcement.
Posted Mar 31, 2021 - 04:55 EDT
This incident affected: My Pitt website (my.pitt.edu) and Enterprise Web Infrastructure (EWI).