Issue Affecting Access to Oracle Analytics Cloud (OAC)
Incident Report for Pitt IT Systems Status
Resolved
The issue that affected access to Oracle Analytics Cloud (OAC) yesterday has been resolved and full service has been restored.
Posted Jan 12, 2021 - 08:50 EST
Update
We are continuing to investigate this issue.
Posted Jan 11, 2021 - 17:27 EST
Investigating
Pitt Information Technology has identified an issue that is affecting access to Oracle Analytics Cloud (OAC), an enterprise analytics environment used for analysis and reporting of financial data. We are working with the service provider to resolve the problem and restore service as quickly as possible. Updates will be posted to status.pitt.edu as they become available.

Please contact the 24/7 IT Help Desk at 412-624-HELP (4357) if you have any questions regarding this announcement.
Posted Jan 11, 2021 - 14:05 EST
This incident affected: Oracle Analytics Cloud (OAC).