Intermittent Connectivity Issues to Azure Affecting Services
Incident Report for Pitt IT Systems Status
Resolved
Pitt IT has worked with the vendor to resolve the issue that affected access to the Virtual Computing Lab, Virtual Desktops for Remote Work, and other Windows Virtual Desktop (WVD) instances earlier this morning. Full service has been restored.
Posted Apr 10, 2021 - 08:17 EDT
Investigating
Pitt IT is aware of intermittent connectivity issues to Microsoft Azure that are affecting access to services, including the Virtual Computing Lab, Virtual Desktops for Remote Work, and other Windows Virtual Desktop (WVD) instances.

We are engaged with Microsoft and working to restore service as quickly as possible. Updates will be posted to status.pitt.edu.

Please contact the 24/7 IT Help Desk at 412-624-HELP (4357) if you have any questions regarding this announcement.
Posted Apr 10, 2021 - 07:15 EDT
This incident affected: Microsoft Azure (Virtual Computing Lab, Virtual Desktops for Remote Work).