Issue Affecting Some Users’ Access to PRISM; Emergency Maintenance Scheduled for Saturday, Jan. 11–12
Incident Report for Pitt IT Systems Status
Resolved
Pitt IT has resolved the issue that affected authentication to PRISM for a limited number of new users and users with changes to existing accounts. Full service has been restored.
Posted Jan 12, 2020 - 14:01 EST
Investigating
Pitt IT has identified an issue that is affecting authentication to PRISM, the University’s enterprise financial and human resources system, for a limited number of new users and users with changes to existing accounts. Work to resolve this issue will result in PRISM being unavailable from 8 p.m. on Saturday, Jan. 11, through 7 a.m. on Sunday, Jan. 12. The system will be returned to service earlier if work is completed ahead of schedule.

Please contact the 24/7 IT Help Desk at 412-624-HELP (4357) if you have any questions regarding this announcement.
Posted Jan 09, 2020 - 19:52 EST
This incident affected: PRISM.