Issue affecting Tableau access has been resolved
Incident Report for Pitt IT Systems Status
Resolved
Pitt Information Technology has resolved an issue that temporarily affected access to Tableau earlier today. Full service was restored after Pitt IT engineers rebooted the server.

Please contact the 24/7 IT Help Desk at 412-624-HELP (4357) if you have any questions regarding this announcement.
Posted Jan 12, 2021 - 13:19 EST
This incident affected: Tableau.