Please Disregard Tonight's Pitt Worx Learning Enrollment Notifications

Incident Report for Pitt Digital Systems Status

Resolved

Monitoring confirms the issue has been resolved.
Posted Mar 31, 2026 - 08:07 EDT

Monitoring

Pitt Digital is aware of email messages that were inadvertently sent from Pitt Worx Learning this evening informing individuals of their enrollment in various training courses. These messages were sent in error and can be disregarded.

These messages are not a phishing scam and do not contain any harmful links or attachments. The From address of the messages may be similar to “eirs.fa.sender.1@workflow.email.us-phoenix-1.ocs.oraclecloud.com”.

The distribution of these messages occurred during the migration of data to the University’s new Learning Management System, Pitt Worx LMS. Pitt Digital is committed to providing the best possible support to the University community and apologizes for any disruptions caused by these email messages.

Please submit a ticket to the Technology Help Desk or call +1-412-624-HELP (4357) if you have any further questions or need assistance.
Posted Mar 30, 2026 - 19:11 EDT
This incident affected: Human Resources and Financial Systems (Pitt Worx).