RESOLVED: Vendor Issue Affecting Claude for Education

Incident Report for Pitt Digital Systems Status

Resolved

Monitoring confirms the issue has been fully resolved.
Posted Apr 16, 2026 - 00:24 EDT

Update

The vendor has confirmed the issue affecting Claude for Education has been fully resolved. Full service has been restored. Pitt Digital continues to closely monitor the service and will post any additional updates to status.pitt.edu.
Posted Apr 15, 2026 - 13:57 EDT

Update

Although the vendor has taken steps to mitigate the problem, some residual issues may still be affecting Claude for Education functionality. The vendor continues working to fully resolve the issue, and Pitt Digital will update status.pitt.edu as more details become available
Posted Apr 15, 2026 - 12:45 EDT

Monitoring

The vendor has taken steps to mitigate the issue affecting Claude for Education. Pitt Digital's testing indicates service has been restored. We continue to closely monitor affected services to ensure continued reliability and stability. Additional updates will be posted to status.pitt.edu as needed.
Posted Apr 15, 2026 - 12:20 EDT

Investigating

Pitt Digital is aware of an intermittent vendor issue that is affecting Claude for Education. Individuals affected by the issue may be unable to log in, submit prompts, and use other features.

The vendor is working to resolve the issue, which affects customers beyond the University of Pittsburgh. Updates will be posted to status.pitt.edu as more details become available.
Posted Apr 15, 2026 - 11:37 EDT
This incident affected: Generative AI Tools (Claude for Education).